Allow searching/filtering in stored cookies dialog

RESOLVED DUPLICATE of bug 249711

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 249711
14 years ago
14 years ago

People

(Reporter: Dave Chand, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040709 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040709 Firefox/0.9.2

It would be nice to be able to sort throught the cookies expceptions list to
allow/disallow cookies as needed.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
I do not understand this feature request.  Are you asking for a change to the
"stored cookies" dialog or the "cookie exceptions" dialog?  Can you elaborate?
(Reporter)

Comment 2

14 years ago
I apologize for my incorrect wording. I would like a feature to search through
the cookies list for sites that are blocked or not blocked and change their
status accordingly. For example. Say I choose to block cookies from yahoo.com,
but later change my mind and would like to allow cookies from yahoo.com. Then I
would like to search the cookies exceptions list for the string "yahoo", quickly
find it and allow firefox to accept cookies from yahoo.com. This is for those
folks who have a ton of cookies in their exceptions list and sometimes need to
block some or allow some cookies. It can be a pain to find a particular site in
that list, if the list has a tremendous ammount of cookies in their.

Comment 3

14 years ago
See also bug 245100, same bug for cookie exceptions dialog.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: MacOS X → All
Hardware: Macintosh → All
Summary: Feature request → Allow searching/filtering in stored cookies dialog

Comment 4

14 years ago
dupe of bug 249711

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 249711 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.