Closed Bug 253024 Opened 18 years ago Closed 18 years ago

typing a URL in the windows RUN command loads the page and an error

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 246078

People

(Reporter: scottmdavies, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Developing widgets for Kapsules (kapsules.shellscape.org) created a widget to
load a google search.
VBScript
wShell.Run "http://www.google.com/search?hl=en&lr=&ie=UTF-8&q=" & search
This threw up an error with firefox browsers, so tried the same URL in the
windows run command and showed the webpage and a windows error windows cannot
find the page.



Reproducible: Always
Steps to Reproduce:
1.click start menu 
2.then click run
3.enter your URL and press enter

Actual Results:  
The correct page loaded along with a windows error saying the page cannot be loaded.

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.