Closed Bug 253170 Opened 18 years ago Closed 18 years ago

Opening a URL using the taskbar Address toolbar opens two Firefox windows

Categories

(Firefox :: Shell Integration, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 246078

People

(Reporter: gmccall, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

I have an address toolbar on my Windows taskbar (to enable this, simply
right-click on the taskbar and hit Toolbars]Address). When MSIE is set as the
default browser, entering a URL into the address bar and hitting Enter will open
an MSIE window (even if MSIE is closed) and navigate to this location. When
Firefox is set as the default browser, the same action will cause *two* windows
to open and navigate to the selected URL.

Reproducible: Always
Steps to Reproduce:
1. Standard install, no extensions.
2. Set Firefox as default browser.
3. Right-click the taskbar, point to Toolbars, and hit Address.
4. In the new address toolbar, type any URL and hit Enter.

Actual Results:  
Two Firefox windows open and navigate to the URL entered.

Expected Results:  
One Firefox window should open and navigate to the URL.

Using default theme.

Specs: Athlon XP Barton 2500+; nForce2 Ultra 400 chipset; 768MB PC3200 DDR-RAM;
Radeon 9600 Pro; Windows XP SP1

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.