Easy way to forward several messages to one address

RESOLVED DUPLICATE of bug 84131

Status

MailNews Core
Composition
--
enhancement
RESOLVED DUPLICATE of bug 84131
14 years ago
8 years ago

People

(Reporter: Benedikt Kantus, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
As of now, there is no way of forwarding more than one message to one address,
except entering the same address in every single To: field.
There should be a way of being able to forward many messages to one address.

I couldn't find a dupe.
(Reporter)

Updated

14 years ago
Whiteboard: DUPEME

Comment 1

14 years ago
that's MailNews bug 84131
(Reporter)

Comment 2

14 years ago
Indeed. Thanks!

*** This bug has been marked as a duplicate of 84131 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.