Closed Bug 253402 Opened 18 years ago Closed 18 years ago

Looking for an executable file

Categories

(SeaMonkey :: Download & File Handling, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 246078

People

(Reporter: vant, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: 0.9.2

Everytime I got a link in outlook 2k3 and click on the link to open it, 
Firefox (default browser) opened a small windows and looked for an executable 
file.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
which executable ?
It didn't specify any executable, it just popped up and asked for an .exe.  
but it still opened the link in browser fine.  All I needed to do was to click 
on close button when it asked.


(In reply to comment #0)
> User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)
> Build Identifier: 0.9.2
> Everytime I got a link in outlook 2k3 and click on the link to open it, 
> Firefox (default browser) opened a small windows and looked for an 
executable 
> file.
> Reproducible: Always
> Steps to Reproduce:
> 1.
> 2.
> 3.

(In reply to comment #0)
> User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)
> Build Identifier: 0.9.2
> Everytime I got a link in outlook 2k3 and click on the link to open it, 
> Firefox (default browser) opened a small windows and looked for an 
executable 
> file.
> Reproducible: Always
> Steps to Reproduce:
> 1.
> 2.
> 3.

(In reply to comment #1)
> which executable ?

Fixed in newer nightly releases.

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.