Closed Bug 253568 Opened 18 years ago Closed 18 years ago

When clicking link in Outlook, Firefox opens two windows and loads the link in both

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 246078

People

(Reporter: phubert, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040727 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040727 Firefox/0.9.1+

the summary says it all

Reproducible: Always
Steps to Reproduce:
1. select any link in an Outlook mail item
2. opens 2 Windows and loads link in both
3.

Actual Results:  
see above

Expected Results:  
should open one Window (or tab, depending on config)

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.