Closed Bug 253571 Opened 18 years ago Closed 18 years ago

"One window" tab extensions fail because of wrong external link handling (DDE?)

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: g.teunis, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040729 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040729 Firefox/0.9.1+

DDE is not work correctly (?)
One Window, Tabbrowser Preferences, Window-Q aren't working anymore.
After enabling one-window mode on one of these extensions external links are
'spread' over two firefox windows.

Reproducible: Always
Steps to Reproduce:
1. Start -> Run: http://www.url1.com
2. Start -> Run: http://www.url2.com
3. Start -> Run: http://www.url3.com
4. Start -> Run: http://www.url4.com
Actual Results:  
url1 opens in new window 1
url2 opens in new window 2
url3 opens in new tab in window 1
url4 opens in new tab in window 2

Expected Results:  
One window with 4 tabs (url1 in tab1, url2 in tab2 etc).
Extension bugs should be reported to the extension author, not as browser bugs.
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → INVALID
This is most likely not a extension bug, i've contacted Author of Tabbrowser
Preferences, except if there is a recent change what the authors should keep in
mind. This is new since the fix on bug 246078

Please read latest comments on
http://bugzilla.mozilla.org/show_bug.cgi?id=246078#c180

All users suffer from this error
You need to log in before you can comment on or make changes to this bug.