add site to install whitelist, but at restart lose all white listed sites

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: jacob_e_keller, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040729 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040729 Firefox/0.9.1+

I added update.mozilla.org to the white list for installing software, and at a
restart I lose the site from my white list.  Also I noticed that even when I
checked allow sites to install software, I still can't install untill the site
is on my white list

Reproducible: Always
Steps to Reproduce:
1.start firefox
2.go to update.mozilla.org, and find and extention/theme
3.make sure allowing sites to install software is checked
4.try to install
5.add update.mozilla.org to white list
6.restart


Actual Results:  
at step 4: I should be allowed to install software
at step 6: I should at least still have update.mozilla.org in my white list

Expected Results:  
I should be able to install imedietly, at step 3, and I should still have the
site in my white list

Comment 1

14 years ago
these are on the built-in whitelist now.  Can we close this bug?

Comment 2

14 years ago
WFM

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050329 Firefox/1.0+

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.