Closed Bug 253737 Opened 18 years ago Closed 18 years ago

Error Message when attempting to access webpages from Start-> Run

Categories

(Firefox :: General, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 246078

People

(Reporter: mikeswallow, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

If Firefox is the default web browser and the user attempts to access a webpage
by typing the address from Start-> Run, they will recieve an error message
stating that windows could not find the webpage.  Firefox does go to the proper
page but the error message should not be displayed.



Reproducible: Always
Steps to Reproduce:
1. Set firefox as default web browser
2. Click on Start Menu, select run and type in a web address (EG
http://bugzilla.mozilla.org/)
3. Click on OK or press enter.


Actual Results:  
Firefox opens to the correct webpage, but an error message is displayed stating
"Windows cannot find 'http://bugzilla.mozilla.org/'.  Make sure you typed the
name correctly, and then try again.  To search for a file, click the Start
button, and then click Search.

Expected Results:  
Firefox should open the webpage, but the error message should not be displayed.

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.