QuickSearch in download manager

VERIFIED FIXED in mozilla1.9alpha8

Status

()

Toolkit
Downloads API
--
enhancement
VERIFIED FIXED
13 years ago
9 years ago

People

(Reporter: Blake Ross, Assigned: sdwilsh)

Tracking

unspecified
mozilla1.9alpha8
Points:
---
Bug Flags:
in-testsuite -
in-litmus +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
The simple addition of a Quick Search bar to download manager would be a huge
time saver for people like me who download a lot and have trouble finding old
files in the manager.
Severity: normal → enhancement
Summary: QuickSearch in downloads → QuickSearch in download manager

Updated

10 years ago
QA Contact: ali → download.manager
Assignee: bugs → nobody

Updated

10 years ago
Duplicate of this bug: 345673
(Assignee)

Updated

10 years ago
Assignee: nobody → sdwilsh
Depends on: 388517
(Assignee)

Updated

10 years ago
Target Milestone: --- → Firefox 3 M8
(Assignee)

Comment 2

10 years ago
Fixed by Bug 388517.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Flags: in-testsuite-
Flags: in-litmus-
Resolution: --- → FIXED
Verified FIXED using build Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a8pre) Gecko/2007081304 Minefield/3.0a8pre (coworkers checked on Windows and Linux platforms); I'll be spinning off separate issues for remaining polish/functionality bugs.
Status: RESOLVED → VERIFIED
Testcases (plural) are in Litmus.
Flags: in-litmus- → in-litmus+
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.