Closed Bug 253778 Opened 20 years ago Closed 20 years ago

file new window has no history

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 18808

People

(Reporter: vbhackattack, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.8

Opening a new Firefox browser window using File | New Window has no page
history. At least one other popular browser preserves the page history so you
can then go Back. Or am I missing something? This is very useful if you want to
view two pages at the same time in your page history.

Reproducible: Always
Steps to Reproduce:
1. navigate to several pages
2. File | New Window
3. in new window the Back arrow is greyed out as is Go | Back, and
Alt-Left-Arrow does nothing.

Actual Results:  
no page history

Expected Results:  
It would be nice to have the page history
Not just similar, it's a dupe.  Many related depends on / dependent on, but bug
18808 is the core feature.

*** This bug has been marked as a duplicate of 18808 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Sorry for the dup bug. When I searched for existing bugs, I specified Firefox
where  18808 is under Browser. Now I know to search both :( A quick check of
18808 doesn't show any mention of Firefox / Firebird. How would I have known
that it applies equally to Mozilla and Firefox? 
Component: History → Bookmarks & History
QA Contact: mozilla → bookmarks
You need to log in before you can comment on or make changes to this bug.