Closed Bug 253788 Opened 16 years ago Closed 16 years ago

Mozilla very slow to 'awaken'

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 76831

People

(Reporter: kencoons, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040616

I run 4 instances of Mozilla (sometimes more).  Each has multiple (4-8) tabs
each.  I leave them up all the time.  When I leave at the end of the day I
minimize everything.  At night numerous jobs run that backup the system, clean
up the disk drive, virus check it all.  In the morning I click on a Mozilla task
bar icon and its like waking it from a dead sleep.  It takes 30 seconds to paint
the window, more time to accept any key strokes or recognize the mouse over a
personal toolbar item, yet more to act on it and still more to rotate the active
icon.  Once up everything is fine, but getting there...

Reproducible: Always
Steps to Reproduce:
1. Bring up a few instances of Mozilla.
2. Minimize all these instances
3. Do MANY different demanding tasks over some hours.
4. Use one of the instances



Expected Results:  
Become fully active within 20 seconds

Laptop Pentium III 1 GHz  512 MB Ram 30 GB Hard drive

*** This bug has been marked as a duplicate of 76831 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.