Username and password forgotten on second visit to site

RESOLVED DUPLICATE of bug 220022

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 220022
14 years ago
10 years ago

People

(Reporter: Chris Kaczor, Assigned: Brian Ryner (not reading))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

When logging into Microsoft Outlook Web Access for my company I get a dialog
asking for my domain account and password.  If I enter the information and tell
Firefox to remember it, the information will only be automatically filled in if
I restart Firefox.  If I access the site a second time the password will not be
refilled.

Reproducible: Always
Steps to Reproduce:
1.  Go to the Outlook Web Access site
2.  Enter Exchange account name and hit enter (or click to logon)
3.  Enter domain account name and password
4.  Check to have the password manager remember the password
5.  Click OK
6.  Click Log Off
7.  Repeat step 1
8.  Repeat step 2

Actual Results:  
The dialog asking for the domain account and password was blank.

Expected Results:  
The dialog should have been pre-filled with the saved account and password.

If the browser is restarted between steps 6 and 7 the account dialog is
correctly filled with the saved information.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 220022 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.