opening a pdf document in the embedded acroread needs 99% CPU power

RESOLVED DUPLICATE of bug 198954

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 198954
14 years ago
13 years ago

People

(Reporter: Daniel Mader, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040708 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040708 Firefox/0.9.2

Hi, whenever I open a pdf-document in the embedded acroread, the cpu goes 100%
(and my clockspeed to the highest frequency). 
also ALT+leftarrow does not work in this tab/window...but this seems to be an
acroread issue. This has been the same ever since I used firefox...


Reproducible: Always
Steps to Reproduce:
1. go to a site with pdfs
2. click the pdf (ensure that you have enabled the helper application!!)
3. watch your cpu/top

Actual Results:  
load goes to %CPU 99.9

Expected Results:  
normal load.
(Reporter)

Updated

14 years ago
Component: File Handling → General

Comment 1

13 years ago
Duplicate of bug 198954.

Comment 2

13 years ago
Bugday 24 nov 2004 :

Yes, indeed.

Marking this bug as duplicate of bug 198954.

Reporter : feel free to reopen it if you disagree.

*** This bug has been marked as a duplicate of 198954 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.