Find as you type autostarts on ANY keyboard input

VERIFIED DUPLICATE of bug 253876

Status

()

Toolkit
Find Toolbar
--
major
VERIFIED DUPLICATE of bug 253876
14 years ago
10 years ago

People

(Reporter: Tim Rørstrøm, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040801 Firevulture/0.9.1+ StumbleUpon/1.995 (All your Firefox/0.9.1+ StumbleUpon/1.995 are, belong to Firesomething)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040801 Firevulture/0.9.1+ StumbleUpon/1.995 (All your Firefox/0.9.1+ StumbleUpon/1.995 are, belong to Firesomething)

Find as you type respond to any keypress.

Reproducible: Always
Steps to Reproduce:
1. Enable Find as you type
2. Enable autostart for same
3. Go to any webpage
4. Press a key on your keyboard such as Home, End or an arrow key

Actual Results:  
Type as you find thinks your keyboard input was something you tired to find and
displays the find as you type toolbar and gives a warning message and/or sound
because it could not find what you typed.

Expected Results:  
Type as you find should ignore the keypress.
(Reporter)

Updated

14 years ago
Flags: blocking-aviary1.0PR?
Flags: blocking-aviary1.0?

Comment 1

14 years ago
Duplicate of bug 253876 (please mark as so)
Flags: blocking-aviary1.0PR?
Flags: blocking-aviary1.0?

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 253876 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.