Closed Bug 253989 Opened 18 years ago Closed 18 years ago

error pop up if i double click a website link on desktop

Categories

(Toolkit :: Startup and Profile System, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 246078

People

(Reporter: ejt784s, Assigned: benjamin)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Firefox after 8.0

happens on any windows xp pc that i've tried Firefox versions past 0.8

Reproducible: Always
Steps to Reproduce:
1.  place webpage short cut on desktop
2.  double click to launch firefox
3.  error message and error sound occur

Actual Results:  
annoying error box and sound that I have to cancel out before I use Firefox.

Expected Results:  
Firefox should have worked like it did in version 0.8, where this error did not
happen.  I will use 0.8 until the error is corrected.

windows cannot find such and such
Dupe of bug 246078 ?

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.