Closed Bug 254201 Opened 18 years ago Closed 18 years ago

open 2 browser when you clic on a link in windows application(excel,msn...), doesnt happen with normal browsing

Categories

(Firefox :: Shell Integration, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 246078

People

(Reporter: bloodfire, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

i spoked with a friend with MSN 6.2.0137 and he gave me an hyperlink while we
were talking example: www.darkentity.pwp.blueyonder.co.uk/images/xboxtop.jpg
(works nicely when browsing ....) 
it seems it happens with all windows applications except mozilla...

Reproducible: Always
Steps to Reproduce:
1.open msn 6.2.0137
2.chat with a friend, ask him to write a http link
3.clic on this one, 

Actual Results:  
you will see 2 firefox opened

Expected Results:  
only one browser opening

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.