installer doesn't show any progress beyond browser component

RESOLVED WORKSFORME

Status

()

Firefox
Installer
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Richard Klein, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.1+

When using the windows installer progress meter hits max after installing
browser component and doesn't not show any additional progress for language
packs, quality feedback, and optional components.  The text does change to
reflect install progress continuing.

Reproducible: Always
Steps to Reproduce:
1.  Start installer
2.  Do custom install
3.  Select Developer Tools

Actual Results:  
Expect progess to show for all installing components.

Expected Results:  
Progress finishes after browser component

Updated

13 years ago
Assignee: bugs → nobody
QA Contact: bugzilla → installer

Comment 1

13 years ago
(old bug) Since in general this seems to be WFM and more detailed reports are handled elsewhere. ===> WORKSFORME.

Richard - the reported Firefox version(s) are too old a build to analyze bugs against now. The problem you are reporting may well have been fixed already.

Could you please download a recent version or nightly build from <http://www.mozilla.org/releases/nightly.html>, and then let us know if you still see this problem? If so please do report back and ask for the bug to be reopened.

Many thanks, Cigno
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.