Ctrl-Q should show confirm dialog

RESOLVED DUPLICATE of bug 52821

Status

RESOLVED DUPLICATE of bug 52821
14 years ago
14 years ago

People

(Reporter: juergen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7) Gecko/20040616 WebWasherEE/3.4.1 3.4.1
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7) Gecko/20040616 

It is too easy to type Ctrl-Q instead of Ctrl-W and have some 20 windows close
for which you can no more remember the URLs.
There should be a dialog:

Do you want to close all windows and quit Mozilla?
     YES   CANCEL



Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 52821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.