Closed Bug 254423 Opened 18 years ago Closed 18 years ago

External link to default Firefox browser opens 2 instances

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 246078

People

(Reporter: andy, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.8

EVERY time I click on a link in Outlook (Office 2003) - if the browser is not
already open - 2 instances of Firefox are loaded with both trying to satisfy the
link.

Reproducible: Always
Steps to Reproduce:
1. Have Firefox closed. 
2. From an Outlook email with an HTTP link - click link
3. Two instances of Firefox open

Actual Results:  
Duplicate instances

Expected Results:  
SIngle instance

I am not aware of any difference in my environment to pre- Firefox 0.9 days when
this did not happen.

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.