Closed Bug 254484 Opened 18 years ago Closed 18 years ago

Eudora brings up 2 copies of Firefox

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 246078

People

(Reporter: applewize, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

When clicking on a link in Eudora v 6.x It brings up 2 copies of the Web page
using firefox 9.3 + one copy of IE on a blank page.. 
Happens everytime with provided URL

Reproducible: Always
Steps to Reproduce:
1.click on URL from within Eudora 6.1.2
2.
3.

Actual Results:  
2 pages opened in FIrefox

Expected Results:  
open only one page

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.