Closed Bug 254533 Opened 18 years ago Closed 18 years ago

launching websites from winxp address bar results in duplicate windows and an error dialogue

Categories

(Firefox :: Shell Integration, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 254525

People

(Reporter: james, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040806 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040806 Firefox/0.9.1+

if i type an address in the winxp address and hit go firefox opens two windows
the second one giving an error 'unable to open page'. 



Reproducible: Always
Steps to Reproduce:
1. open winxp address bar ( right-click the taskbar -> toolbars -> address bar)
2. open a firefox window
3. type an address in the address bar and hit go

Actual Results:  
Fx opens 2 additional windows and an error dialogue

Expected Results:  
the site should open in FX

this is happening because of the ddeexec reg key being created on launch by Fx,
if i delete that key while Fx is running the behaviour reverts back to normal
(as it was 2 or 3 days ago) . it doesn't seem to make any difference of i have
advanced.system.supportDDEExec set true or false
Summary: lauching websites from winxp address bar results in duplicate windows and an error dialogue → launching websites from winxp address bar results in duplicate windows and an error dialogue
looks like a dupe of 246078, it seem the bug regressed. don't know if it should
be reopened...

*** This bug has been marked as a duplicate of 254525 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.