Closed Bug 254587 Opened 19 years ago Closed 19 years ago

group description not displayed on delete group confirm page

Categories

(Bugzilla :: User Interface, defect)

defect
Not set
trivial

Tracking

()

RESOLVED FIXED
Bugzilla 2.20

People

(Reporter: kniht, Assigned: bugzilla)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030630 Galeon/1.3.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030630 Galeon/1.3.8

The page that confirms the delete of a group has a column named description but
the group description is not displayed below it.
In template/en/default/admin/groups/delete.html.tmpl has the following line
    <td>[% desc FILTER html %]</td>
it should be
    <td>[% description FILTER html %]</td>


Reproducible: Always
Steps to Reproduce:
Status: UNCONFIRMED → NEW
Ever confirmed: true
Assignee: myk → bugzilla
Status: NEW → ASSIGNED
Attachment #156375 - Flags: review?
Comment on attachment 156375 [details] [diff] [review]
fix the description when deleting a group

Yeah, definitely.
Attachment #156375 - Flags: review? → review+
A trivial fix to a visually-evident problem.
Flags: approval?
Flags: approval2.18?
Flags: approval?
Flags: approval2.18?
Flags: approval2.18+
Flags: approval+
Can some kind person check this in for me please?
I was going to, but then I realized you requested a kind person <wink>. 
Just kidding. Thanks for the patch. By the way, this doesn't apply to 2.18 --
it's a bug actually caused by the templatization that was post-branching. Whee.
Status: ASSIGNED → RESOLVED
Closed: 19 years ago
Flags: approval2.18+
Resolution: --- → FIXED
Target Milestone: --- → Bugzilla 2.20
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.