Closed Bug 254653 Opened 18 years ago Closed 18 years ago

Two windows are opened when an email url is clicked inside Outlook 2002 SP3

Categories

(Core :: DOM: UI Events & Focus Handling, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 246078

People

(Reporter: william-rd, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

When selecting a URL contained in an Outlook 2002 SP3 email two Firefox browsers
are opened for the same address.

Reproducible: Always
Steps to Reproduce:
1. Open Outlook 2002 SP3 email containing URL
2. Click URL
3. 

Actual Results:  
Two Firefox browsers open for the same URL

Expected Results:  
Open a single browser or add a tab to an open browser.
Known bug. You can probably workaround it by fixing up the registry entries
using the fix at http://johnhaller.com/jh/mozilla/firefox_bug_246078.asp



*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
(In reply to comment #1)
> Known bug. You can probably workaround it by fixing up the registry entries
> using the fix at http://johnhaller.com/jh/mozilla/firefox_bug_246078.asp
> 
> 
> 
> *** This bug has been marked as a duplicate of 246078 ***

That "workaround" (in the original bug) didn't work for me.
Status: RESOLVED → VERIFIED
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.