javascript menus pop-up BEHIND flash animation

RESOLVED DUPLICATE of bug 246288

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 246288
13 years ago
13 years ago

People

(Reporter: Keith Hopkins, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

View the page http://tw.giga-byte.com/ and select on of the drop-down menus on
the page (company/products/support/awards/etc).  The menu will pop-up/cascade
for other entried, but they are hidden by a macromedia flash animation just
below the menu bar.

Reproducible: Always
Steps to Reproduce:
1.http://tw.giga-byte.com/
2.move mouse pointer over "Products" in horizontal menubar
3.menu appears behind flash animaton on page and is not accessable.

Actual Results:  
ditto line 3 above

Expected Results:  
for the javascript menu to appear ABOVE the flash animation.

Comment 1

13 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040806
Firefox/0.9.1+

What flash version do you have? you can check this writing about:plugins in the
url field.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 246288 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.