Status

()

VERIFIED DUPLICATE of bug 246078
14 years ago
14 years ago

People

(Reporter: void201, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

When launching a website from the Start menu, FireFox will indeed open the
website but you will also get a Windows error stating the document could not be
found.

Reproducible: Always
Steps to Reproduce:
1. Assign FireFox as the default browser for the machine.
2. Click Start, on the start menu.
3. Click Run, on the start menu.
4. Type in a URL  www.yahoo.com or http://www.yahoo.com for example
5. Hit Enter.
6. FireFox will open the Website in a new window but you will also get a Windows
Error.

An example of this can be seen at http://www.watashiwa.org/firefox_error.png
Actual Results:  
What you see at http://www.watashiwa.org/firefox_error.png

Expected Results:  
It should have just opened the website in a FireFox window, just like IE and
Netscape do.  The Windows Error should not have appeared.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 254525 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
Should be duped to bug 246078, any release build at all, or nightly-build
pre-7/27 still suffers from ALL those symptoms.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.