Status

SeaMonkey
MailNews: Message Display
--
trivial
RESOLVED DUPLICATE of bug 127261
13 years ago
13 years ago

People

(Reporter: fejesjoco, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040714
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040714

I know it's not a serious problem, but I got a message with this header:
Date:         Mon, 18 Jan 1904 15:01:45 +0200
But in the message list, the date is: 2004.02.23. 20:30


Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
(In reply to comment #0)
> But in the message list, the date is: 2004.02.23. 20:30

Typo, that was 2040.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 127261 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.