URL displays, but scrolling results in blank display

VERIFIED DUPLICATE of bug 20185

Status

()

P3
major
VERIFIED DUPLICATE of bug 20185
19 years ago
27 days ago

People

(Reporter: Frank_Vance, Assigned: leger)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
This URL displays properly when first loaded, but using the scrollbar to
scroll up and down results in a blank page with grey background.  Occasionally,
some graphics will reappear.

Comment 1

19 years ago
Which version number of Mozilla were you using? I don't see this (worksforme) 
under Build ID: 2000012609 WinNT 4 SP6

However, since position: absolute appears in the linked stylesheet, it looks 
like a dup of bug 20185 (same symptom, same platform). Setting component to 
Views.
Component: Browser-General → Views

Comment 2

19 years ago
(M13 27th Jan build, i686 for Linux, binary with full-circle; Linux 2.2; Red Hat
6.0; Gnome)
I get this problem (at this url) as well. And many other places. It is a VERY
annoying bug.
I also get this problem with xml pages. For example if the xml `books' example
(http://www.mozilla.org/newlayout/xml/books/books.xml) is extended by adding new
entries (or repeats) or simply viewed in a small window; scrolling down reveals
just blank grey, and then scrolling up one sees that what was obscured in blank
grey.
Severity: normal → major

Comment 3

19 years ago
Hmmm I'm sorry.

I agree this is really bug no 20185.

A BAD bug though...

(Assignee)

Comment 4

19 years ago
Assigning all open "nobody@mozilla.org" bugs to "leger@netscape.com" to weed 
thru.
Assignee: nobody → leger

Comment 5

19 years ago
This indeed must be a DUP of bug 20185; marking as such.

*** This bug has been marked as a duplicate of 20185 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
QA Contact: nobody → petersen
Resolution: --- → DUPLICATE
(Assignee)

Comment 6

19 years ago
Marking Verified as a dup.
Status: RESOLVED → VERIFIED
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.