Closed Bug 254937 Opened 16 years ago Closed 16 years ago

Background-color not shown when div left: 100%

Categories

(Core :: Layout, defect)

x86
Windows 2000
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 201897

People

(Reporter: robert.hutzel, Unassigned)

Details

(Keywords: testcase)

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a3) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a3) Gecko/20040803

The logindiv class renders a small div with a green background in the
upper-right-hand corner of the page. The green background is missing when the
style includes left: 100%. Anything less, say 90%, will display the background
color behind the text just fine.

<html><head>
<style type="text/css">
<!--
.logindiv {
	position: absolute; 
	left: 100%;
	color: red;
	background-color: green;
}
-->
</style>
</head><body><div class="logindiv"><br><b>test<b><br></div></body></html>


Reproducible: Always
Steps to Reproduce:
Create an HTML page containing the code above. Loading this page with left:
100%; and left: 90%; should demonstrate the missing background-color.

*** This bug has been marked as a duplicate of 201897 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Keywords: testcase
You need to log in before you can comment on or make changes to this bug.