Last Comment Bug 255177 - Feature request: Make a new window out of a tab
: Feature request: Make a new window out of a tab
Status: RESOLVED DUPLICATE of bug 102132
:
Product: SeaMonkey
Classification: Client Software
Component: Tabbed Browser (show other bugs)
: Trunk
: All All
: -- enhancement (vote)
: ---
Assigned To: tabbed-browser
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-11 04:29 PDT by Jan Schluchtmann
Modified: 2008-07-31 01:19 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Jan Schluchtmann 2004-08-11 04:29:15 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

It would be great if I could right-click on a tab and make an independent new
window out of it. 

This would be helpful for browsing web-trees for example, when you want to make
a node the top-node of a new subbranch, displayed in a seperate window.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Oleg Sidletskiy 2004-08-11 04:56:18 PDT

*** This bug has been marked as a duplicate of 102132 ***
Comment 2 Jeffrey Altman 2005-01-29 09:50:52 PST
*** Bug 280349 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.