Mouse middle-click copies clipboard

VERIFIED DUPLICATE of bug 25295

Status

()

Core
Event Handling
P3
normal
VERIFIED DUPLICATE of bug 25295
19 years ago
10 years ago

People

(Reporter: Jeffrey Reyes, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When I click with the Intellimouse wheel button, it copies text from the
clipboard! (The button should allow automatic hands-free scrolling). This is a
repetitive problem. I am using M13 build 2000012520. I also have Intellipoint
mouse driver version 3 (the latest one).

Comment 1

19 years ago
Looks like an Event Handling bug.
Severity: major → normal
Component: Browser-General → Event Handling
QA Contact: nobody → janc

Comment 2

19 years ago
Clarifying summary, taking bug.  This should be able to be fixed after Chris
Saari gets some focus changes checked in, which will be fairly soon.
Assignee: nobody → bryner
Summary: Intellimouse problem → Need to click in page before using mouse wheel

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 3

19 years ago
Yikes, changed the wrong bug.  Sorry about that.  Changing description to match
this bug.
Summary: Need to click in page before using mouse wheel → Mouse middle-click copies clipboard

Comment 4

19 years ago
Reverting owner, too.
Assignee: bryner → nobody
Status: ASSIGNED → NEW

Comment 5

19 years ago
Marking a dup of 25295.

*** This bug has been marked as a duplicate of 25295 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Keywords: verifyme

Comment 6

18 years ago
verified duplicate
Status: RESOLVED → VERIFIED

Updated

10 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.