FAYT works in the character input to TEXTAREA/INPUT.

RESOLVED DUPLICATE of bug 258285

Status

()

defect
RESOLVED DUPLICATE of bug 258285
15 years ago
11 years ago

People

(Reporter: sugar.waffle, Assigned: bugzilla)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
When the FAYT option is ON, FAYT works in the character input to TEXTAREA/INPUT.
Since FAYT works whenever it inputs a character, the character input to TEXTAREA
is very difficult.

Mozilla/5.0 (Windows; U; Windows NT 5.1; ja-JP; rv:1.7.2) Gecko/20040811
Firefox/0.9.1+

Comment 1

15 years ago
I've seen this several times, but have no reliable repro steps.  It was so bad
this morning I was unable to log into bugzilla without closing and reopening the
browser

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.