going to the previous site brings up a popup

RESOLVED DUPLICATE of bug 253780

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 253780
14 years ago
12 years ago

People

(Reporter: Jason Collier, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Firefox/0.9.2

els.fimc.net and sharebuilder.com are the only 2 sites listed in the allow
popups preference.

Reproducible: Sometimes
Steps to Reproduce:
1. go to the site (http://www.sportsline.com/mlb).  a specificPOP popup window
appears
2.
3.

Actual Results:  
the popup popped up

Expected Results:  
the popup shouldn't have popped up

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 253780 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.