Active link doesn't seem to be remembered when tabbing

VERIFIED DUPLICATE of bug 36539

Status

()

Firefox
Keyboard Navigation
--
minor
VERIFIED DUPLICATE of bug 36539
13 years ago
13 years ago

People

(Reporter: Ronny Salomonsen, Assigned: Aaron Leventhal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

When using TAB to select different links on a webpage, Firefox doesn't remember
which link was active. I tab through the list, click ENTER to go to page, then
ALT-LEFT to go back, but then the Tab starts at the start of the page again.

Reproducible: Always
Steps to Reproduce:
1. TAB through links till you find your desired link
2. Hit ENTER to activate link
3. Hit ALT-LEFT to go back
4. Hit TAB
Actual Results:  
TAB is focused on the first item (link or form item)

Expected Results:  
The next focusable item after the last one.
(Assignee)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 36539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.