Beta1:Refreshing problem in Addressing field with 2+ receipients

VERIFIED DUPLICATE of bug 25103

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 25103
19 years ago
10 years ago

People

(Reporter: fenella, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Linux and Mac (2000-01-28-12 M14)
Steps:
1. Launch Messenger (using -mail option in Linux)
2. Click on New Msg to open a Compose window
3. Enter first To: field, hit Enter, no problem
4. Enter the second To: field, hit Enter, sometimes OK, sometimes has problem as
described below
5. Enter the third To: field, hit Enter

Actual result: The Subject field jumps to the top of the Addressing fields and
overlays part of the To: field entries.

This occurs in POP and IMAP on MAC, both Plain text and Html Text editors.
It only occurs on Linux in POP (inconsistently).  Sometimes no problem.
On Window_NT, it shows that the Subject field jumps to the top. But in a split
second, it refreshes to display the To: fields correctly.

Comment 1

19 years ago
All yours JF.

- rhp
Assignee: rhp → ducarroz
(Assignee)

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 25103 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

19 years ago
Mark it a verified/dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.