Impossible to establish an encrypted connection

RESOLVED DUPLICATE of bug 111384

Status

Core Graveyard
Security: UI
--
major
RESOLVED DUPLICATE of bug 111384
14 years ago
a year ago

People

(Reporter: Davide, Assigned: Darin Fisher)

Tracking

1.0 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7.2) Gecko/20040803

Impossible to establish an encrypted connection (error code: -5990) to
http://secure.skype.com/go/store and often in other sites like https://scgi.ebay.it

It's a problem of Mozilla and not of the server because IE work correctly
everytime...

Reproducible: Always
Steps to Reproduce:
1. Go to http://secure.skype.com/go/store or https://scgi.ebay.it

Actual Results:  
Mozilla tell me that is impossible to establish an encrypted connection and give
me the error code -5990.

Expected Results:  
Mozilla has to establish the secure connection without any problem.

Comment 1

14 years ago
Both of those HTTPS sites WFM.

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
(Reporter)

Comment 2

14 years ago
I have give you a wrong report: the error is reproducible sometimes not always...

Comment 3

14 years ago
I have tried several times, and cannot reproduce this bug:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803
disable OSCP if you are behind a proxy or firewall

*** This bug has been marked as a duplicate of 111384 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

14 years ago
I am not behind a proxy, and the firewall config is correct. The OCSP is active
only to validate certificates that specify an URL of OCSP service.

In any case the problem is occasional...
and does it work if you disable OSCP ?

Updated

14 years ago
Component: Networking → Client Library
Product: Browser → PSM
Version: Trunk → 1.01

Updated

13 years ago
Component: Security: UI → Security: UI
Product: PSM → Core

Updated

10 years ago
Version: psm1.01 → 1.0 Branch
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.