Mozilla's composer address book taking the duplicate entries

RESOLVED DUPLICATE of bug 45946

Status

--
major
RESOLVED DUPLICATE of bug 45946
15 years ago
13 years ago

People

(Reporter: anupama, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.1) Gecko/20040707
Build Identifier: Mozilla1.8a2

Mozilla's composer address book taking the duplicate entries

Reproducible: Always
Steps to Reproduce:
1. Select Window -> AddressBook.
2. From the Personnel Address select a list.
3. Double Click on the list name.
4. Enter a duplicate entry and click on OK.
5. Close the list and open it again.

Actual Results:  
The duplicate entry is accepted and the two entries appear one below the other.


Expected Results:  
Duplicate entry should not be accepted and the system must display a error
message.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 45946 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Component: Editor: Composer → Address Book
Product: Browser → MailNews
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.