If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Losing of address in address bar when connection is lost before loading the page

RESOLVED DUPLICATE of bug 231393

Status

()

Firefox
Tabbed Browser
--
critical
RESOLVED DUPLICATE of bug 231393
13 years ago
13 years ago

People

(Reporter: max, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

When I open page in new tab and my internet connection is ended before the page
is loaded then the address line is empty (in opera and ie the address is
"saved"). It should be there in case the loading of page is stopped manually or
by losing of internet connection.

Reproducible: Always
Steps to Reproduce:
1. Load page.
2. Click on link to open in new tab.
3. Disconnect from internet.

result: the address bar will be empty in that new tab.

Actual Results:  
Difficult browsing. 

Expected Results:  
In that new tab I should see the address (in address bar).

Comment 1

13 years ago
Max, i think you mean "L"osing of address in your summary? Changing accordingly.

I think this is another manifistation of bug 256050?

Comment 2

13 years ago
This has been fixed after 0.9, duping

Also, you seem to have installed 0.9 on top of 0.8, it is strongly recommend to
uninstall old copies of Firefox before installing new ones:
http://www.mozilla.org/products/firefox/releases/#install

*** This bug has been marked as a duplicate of 231393 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: osing of address in address bar when connection is lost before loading the page → Losing of address in address bar when connection is lost before loading the page
You need to log in before you can comment on or make changes to this bug.