Closed Bug 256146 Opened 16 years ago Closed 16 years ago

Warning "failed to connect to server XYZ" flashes up several times in independent windows

Categories

(MailNews Core :: Networking, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 123440

People

(Reporter: ruetten, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.6) Gecko/20040119
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.6) Gecko/20040119

When not connected (I use a dia-up connection to the internet), I get "failed to
connect to server XYZ" warnings. That's ok, but I get several of them, each
appearing in an individual window. Takes me many clicks to get rid of them...

 

Reproducible: Always
Steps to Reproduce:
1.start Mail/News (not connected)
2.wait (a long time)
after 1h there should be 10+ warning messages on the screen, layered on top of
each other


Expected Results:  
It would be nice, if there would be only one warning-message, i.e. one window.

Thanks!
You're doing a great job
dupe of bug 123440?
> dupe of bug 123440?

Well, kind of... Sorry, for that!
Some reasonable solutions have been proposed, I hope this bug will be fixed soon...
Tanks again

*** This bug has been marked as a duplicate of 123440 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.