window.status cannot be set

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
13 years ago
9 years ago

People

(Reporter: José Jeria, Assigned: Blake Ross)

Tracking

({regression, testcase})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040819
Firefox/0.9.1+

window.status cannot be set with javascript. Nothing happends, "Done" stays.
(Reporter)

Comment 1

13 years ago
Created attachment 156545 [details]
Testcase
(Reporter)

Updated

13 years ago
Keywords: testcase

Comment 2

13 years ago
dom.disable_window_status_change is enabled by default...

INVALID?
Options->Web features->Enable Javascript->Advanced -> Change status bar text

probably Invalid

(Reporter)

Comment 4

13 years ago
(In reply to comment #2)
> dom.disable_window_status_change is enabled by default...
> 
> INVALID?

How come that this is disabled by default?
Because of bug 252811.
(Reporter)

Comment 6

13 years ago
Done by design. INVALID 
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
*** Bug 276090 has been marked as a duplicate of this bug. ***

Comment 8

13 years ago
*** Bug 294147 has been marked as a duplicate of this bug. ***

Comment 9

12 years ago
*** Bug 300755 has been marked as a duplicate of this bug. ***

Comment 10

12 years ago
*** Bug 319963 has been marked as a duplicate of this bug. ***
*** Bug 320994 has been marked as a duplicate of this bug. ***

Comment 12

12 years ago
Verified Invalid.
Status: RESOLVED → VERIFIED
*** Bug 343761 has been marked as a duplicate of this bug. ***

Comment 14

9 years ago
Actually I have this option enabled, dom.disable_window_status_change is "false" but it doesnt work in some cases. Works in second case in URL below, doesnt work with hyperlinked anchor text in the first case.

Test case
http://49dollarlogo.com/windowstatus.html
You need to log in before you can comment on or make changes to this bug.