View Source -> Downwards resizing failure.

VERIFIED DUPLICATE of bug 53995

Status

()

Toolkit
View Source
VERIFIED DUPLICATE of bug 53995
14 years ago
10 years ago

People

(Reporter: Conrad Rider, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Wiew source. If you decrease the size using Ctrl+- untill it goes smallest it
eventually jumps to a larger size (probably the orignal), after which you can't
resize the source.

Reproducible: Always
Steps to Reproduce:
1. Go to view source
2. Hold down CTRL+-
3. Wait...
Actual Results:  
Goes smaller, untill smallest. Then goes back to orignal size. After which
resizing sometimes failes alltogether.

Expected Results:  
Gone to the smallest size and stayed that way.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 53995 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.