get a windows error message when using bookmark shortcut

VERIFIED DUPLICATE of bug 246078

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 246078
14 years ago
12 years ago

People

(Reporter: michael fiss, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

when using an internet shortcut i get the error: "windows cannot find
'http://www.website.com'. make sure you typed the name correctly,  and then try
again.  to search for a file, click the start button, and then click search."  
did not get that error message in prevous version.

Reproducible: Always
Steps to Reproduce:
1.make internet shortcut on desktop
2.double click on the icon, opening the selected url

Actual Results:  
Following error:

"windows cannot find 'http://www.website.com'. make sure you typed the name
correctly,  and then try again.  to search for a file, click the start button,
and then click search."

Expected Results:  
Brought up a new browser window with the specified url.

very annoying getting this error everytime I use a shortcut for a url
Fixed in latest nightlies

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.