Closed Bug 25643 Opened 21 years ago Closed 21 years ago

opening new url via middle mouse button on link doesnt work

Categories

(SeaMonkey :: General, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 6085

People

(Reporter: msuencks, Assigned: shuang)

Details

instead it produces:

JavaScript Error: TypeError: target.tagName has no properties
URL: chrome://navigator/content/navigator.js
LineNo: 1268

*** This bug has been marked as a duplicate of 6085 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Verified as duplicate.
Status: RESOLVED → VERIFIED
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.