If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Menu + scrollbar + status bar don't work properly after installing 1.7.2

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Peter Sap, Unassigned)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.6) Gecko/20040113

My Mozilla 1.6 version was working good. I installed version 1.7.2 on top of it
and then the menubar (file/edit/view, etc) isn't shown correctly anymore (no
graphics). Drop-down's from the menu-bar look very strange like a graphics
problem. The scrollbar is gone and the status bar is just black and white, just
as the menu bar.
Reinstalling 1.6 again did not help.
Sorry, can not reproduce since the problem still exists.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
From Peter Sap: After setting the theme to classic the problem was gone. I never
used this option in 1.6 and also not in 1.7.
If you would like me to reproduce the problem just let me know. I think that's
now possible.

Comment 2

13 years ago
> I installed version 1.7.2 on top of it

Getting Started with Mozilla 1.7.2
"If you have a previous version of Mozilla installed
Before installing a new version of Mozilla, you should uninstall your previous
version first."
http://www.mozilla.org/docs/end-user/guide/get-started.html#previous-mozilla

Uninstall everything and try again. This is not a Mozilla bug, you know. You may
seek/get help to solve this in a mozilla newsgroup.
Whiteboard: INVALID

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Updated

13 years ago
Whiteboard: INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.