If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Sunbird does not open SSL certificate dialog window

RESOLVED DUPLICATE of bug 255903

Status

Calendar
General
--
major
RESOLVED DUPLICATE of bug 255903
13 years ago
11 years ago

People

(Reporter: Mostafa Hosseini, Assigned: Mostafa Hosseini)

Tracking

Details

(Assignee)

Description

13 years ago
As reported in 
http://forums.mozillazine.org/viewtopic.php?t=99012 and
http://forums.mozillazine.org/viewtopic.php?t=116124
Sunbird doesn't show the SSL certificate confirmation dialog.
I'm assuming this happens only when the SSL certificate doesn't match but it
might be a general case.
To see this use a brand new profile ans add this url as your remote calendar:
https://boolean.is-a-geek.net/mydisk/mostafah/Calendars/Personal.ics

Note that if you enter that url in Mozilla or firefox, you get the mentioned dialog.

*** This bug has been marked as a duplicate of 255903 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.