opening a link from an external source open in a new window, not a new tab.

RESOLVED DUPLICATE of bug 172962

Status

()

RESOLVED DUPLICATE of bug 172962
14 years ago
14 years ago

People

(Reporter: broop, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

I use a tool called WinKey by Copernic and can launch applications or HTML links
from this tool. In the other tabbed browsers I have used (www.crazybrowser.com),
the new web page is opened in a new tab, not a new window.

In Firefox the link is opened in a new Firefow window, not a new tab.

WinKey can be downloaded from http://www.copernic.com/winkey

Reproducible: Always
Steps to Reproduce:
1. Open Firefox and have a page loaded
2. Use the WinKey app to launch a new web site


Actual Results:  
A new window of Firefox opens.

Expected Results:  
A new tab should open within Firefox.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 172962 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.