If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Running a http URL can launch FireFox but Windows says errors

VERIFIED DUPLICATE of bug 246078

Status

()

Firefox
Shell Integration
VERIFIED DUPLICATE of bug 246078
13 years ago
13 years ago

People

(Reporter: Kent Tong, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

Running a http URL can launch FireFox but Windows says errors says "Windows
cannot find the application...".

Reproducible: Always
Steps to Reproduce:
1. Choose Start | Run and enter any http URL (eg, http://www.yahoo.com).
2. Windows lunaches FireFox, but it says "Windows cannot find...".
Actual Results:  
FireFox launched but Windows display an error message.

Expected Results:  
FireFox launched without error messages.

There is a fix offerred at http://www.iidb.org/vbb/showthread.php?t=91208

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.