Bookmark menu sometimes closes/vanishes automatically while trying to browse to a bookmark.

RESOLVED DUPLICATE of bug 195031

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 195031
14 years ago
12 years ago

People

(Reporter: Andrew Lewis, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

I imported my bookmarks recently from IE.  When clicking on bookmarks and then
browsing to bookmark folders, either by clicking or momentarily holding the
mouse over the bookmark folder, the bookmark subfolder menu opens briefly and
then vanishes.  This happens sporadically and is generaly repeatable.  It seems
to only happen to bookmark folders with many URLs or other bookmarks in them.

Reproducible: Sometimes
Steps to Reproduce:
1. Click on Bookmarks
2. Click on bookmark folder
3. Move mouse to click on sub folder

Actual Results:  
The bookmark folder I clicked on to open in step 2 above vanished.

Expected Results:  
Open the bookmark folder.

*** This bug has been marked as a duplicate of 195031 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.