walla.co.il - cant use windows media player with israeli pages

RESOLVED INVALID

Status

Tech Evangelism
Desktop
RESOLVED INVALID
14 years ago
4 years ago

People

(Reporter: israel cohen, Unassigned)

Tracking

({top500})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040825
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040825

its all around and very anoying when you try to use wmp wit mozilla and israeli
like http://news.walla.co.il/ts.cgi?tsscript=ch10 or some other the transfering
new you must use ie6 its really too long time it running on please help

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
They have deliberately coded this page to only work in MSIE. That is the case
with many Israeli sites. They believe that you should not have the choice of
which browser to use and intend to force you to use MSIE. I suggest that you
attempt to complain to them, but from past experience they will say they don't
care what you think and you should use MSIE like everyone else.
Assignee: general → hebrew
Status: UNCONFIRMED → NEW
Component: Browser-General → Hebrew
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: general → hebrew
Version: Trunk → unspecified

Comment 2

14 years ago
Conforming summary to item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: cant use windows media player with israeli pages → walla.co.il - cant use windows media player with israeli pages

Updated

14 years ago
Keywords: top500

Comment 3

13 years ago
*** Bug 255683 has been marked as a duplicate of this bug. ***
I haven't found any location where the behavior is exhibited. 
The address is redirected to http://news.walla.co.il/
Let's close it.
Assignee: hebrew → nobody
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Component: Hebrew → Desktop
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.