'Down Arrow' doesn't scroll page

VERIFIED DUPLICATE of bug 23401

Status

()

Core
JavaScript Engine
P3
normal
VERIFIED DUPLICATE of bug 23401
18 years ago
16 years ago

People

(Reporter: Jim Lucha, Assigned: saari (gone))

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Hitting the down arrow on a page produces a "JavaScript Error: TypeError:
Controller has no properties"

I've produces this with both the windows, and Linux versions of M13.

I've seen this on a few pages, but not everyone.

I've also doublechecked that the focus was on the main page.

Comment 1

18 years ago
Reassigning to saari.  (The JavaScript error reported is just a js exception
resulting from trying to call a function on a null object; there's something
wrong with a piece of js code that gets executed with this keypress.)

Assignee: mccabe → saari
(Assignee)

Comment 2

18 years ago
duplicate of 23401


*** This bug has been marked as a duplicate of 23401 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.